SecureAnywhere DNS Protection - Service degraded In IAD/Ashburn Region
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 26, 2019 - 18:41 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Feb 26, 2019 - 18:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 26, 2019 - 18:34 UTC
Investigating
We are currently investigating the issue.
Posted 3 months ago. Feb 26, 2019 - 18:23 UTC
This incident affected: DNS Protection.