ip/getgeofile not returning full file
Resolved
This incident has been resolved. Third-party data sources provided incorrect data.
Posted Dec 21, 2022 - 02:39 UTC
Update
We are continuing to investigate this issue.
Posted Dec 21, 2022 - 02:36 UTC
Investigating
BrightCloud Threat Intelligence (BCTI) API method ip/getgeofile is experiencing a partial outage. Our team is investigating and working on a speedy resolution.
Posted Dec 21, 2022 - 01:14 UTC
This incident affected: BrightCloud Threat Intelligence Platform.