SecureAnywhere DNS Protection LA Traffic Has Been Rerouted
Resolved
Issue has been resolved. Traffic to LA region has been restored.
Posted 3 months ago. Aug 09, 2018 - 23:39 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Aug 09, 2018 - 22:09 UTC
Investigating
We are experiencing traffic that resembles DDoS attack. Traffic in LA region as been re-directed to the nearest available region. Users may experiences some latency.
Posted 3 months ago. Aug 09, 2018 - 22:07 UTC
This incident affected: DNS Protection.