In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 23, 2024 - 16:00 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Apr 23, 2024 16:00 - Apr 25, 2024 16:00 UTC

About This Site

Product Status

SecureAnywhere® Protection for Windows® & Apple® Computers Operational
Mobile Protection Operational
Webroot Management Consoles Operational
DNS Protection Operational
Security Awareness Training Operational
BrightCloud Threat Intelligence Platform Under Maintenance
Unity API Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 24, 2024

No incidents reported today.

Apr 23, 2024
Completed - The scheduled maintenance has been completed.
Apr 23, 10:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 23, 06:00 UTC
Scheduled - On Tuesday 23rd April at 6:00 a.m. UTC, Webroot will commence an Upgrade to the Webroot Management Console. The maintenance window is scheduled to last up to 4 hours. During this period, console access will be unavailable. All other Webroot services will be working as normal, including scanning and protecting your devices. We apologize for any inconvenience caused by this essential maintenance window.
Mar 28, 09:11 UTC
Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024
Completed - The scheduled maintenance has been completed.
Apr 16, 10:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 09:00 UTC
Scheduled - Emergency Maintenance needs to be performed on 16th April 2024 at 9:00am UTC. Expected downtimes is up to 1 hour.
Apr 15, 12:39 UTC
Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024
Completed - The scheduled maintenance has been completed.
Apr 10, 17:22 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 14:00 UTC
Scheduled - We will be undergoing Scheduled maintenance during this time.
Apr 8, 18:31 UTC
Completed - The scheduled maintenance has been completed.
Apr 10, 17:21 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 15:15 UTC
Scheduled - Access is not working for some customers in Oregon, and we are looking into this issue.
Apr 10, 15:14 UTC
Completed - The scheduled maintenance has been completed.
Apr 10, 00:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 9, 16:00 UTC
Scheduled - We will be undergoing Scheduled maintenance during this time.
Apr 8, 18:31 UTC