DNS Protection Latency- Central and Western US Regions
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 09:09 UTC
Update
Both Central and Western US regions have resumed normal service. We apologize for any inconvenience caused.
Posted Mar 30, 2022 - 09:05 UTC
Monitoring
Monitoring these regions.
Posted Mar 29, 2022 - 20:01 UTC
Update
The latency looks to be not as much but we are watching this closely in these regions.
Posted Mar 29, 2022 - 19:47 UTC
Update
We are continuing to investigate this issue.
Posted Mar 29, 2022 - 16:54 UTC
Investigating
We are experiencing higher than normal latency in the Central and Western US regions that may affect DNS resolution performance. This does not impact any DNS Protection Agents, but rather only network resolution. We are actively looking into this issue and will post an update as soon as we have more information
Posted Mar 29, 2022 - 16:52 UTC
This incident affected: DNS Protection.