Degraded Performance | SecureAnywhere® DNS Protection
Resolved
This issue is now resolved and DNS resolution has returned to normal. We apologise for any inconvenience casued.
Posted 4 months ago. Jul 06, 2018 - 12:58 UTC
Monitoring
A fix has been implemented and DNS resolution should be returning to normal.
Posted 4 months ago. Jul 06, 2018 - 12:50 UTC
Investigating
SecureAnywhere® DNS Protection is currently experiencing decreased performance in Europe. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted 4 months ago. Jul 06, 2018 - 12:41 UTC
This incident affected: DNS Protection.