Degraded Performance SecureAnywhere® Protection for Windows® & Apple® Computers
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 30, 2018 - 22:18 UTC
Identified
SecureAnywhere® Protection for Windows® & Apple® Computers is currently experiencing some problems activating with new keycodes. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted 3 months ago. Aug 30, 2018 - 21:47 UTC
This incident affected: SecureAnywhere® Protection for Windows® & Apple® Computers.