Degraded Performance Webroot Mobile backend (Strada)
Resolved
This incident has been resolved.
Posted 17 days ago. Oct 31, 2018 - 00:59 UTC
Investigating
We are currently investigating this issue.
Posted 17 days ago. Oct 30, 2018 - 21:12 UTC
Monitoring
A fix has been implemented and we are monitoring the operational status pf the service in the next 6 hours.
Posted 18 days ago. Oct 30, 2018 - 18:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Oct 30, 2018 - 18:33 UTC
Investigating
Webroot Mobile backend is currently experiencing decreased performance. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted 18 days ago. Oct 30, 2018 - 17:30 UTC
This incident affected: Mobile Protection.