Webroot.com Website & Portals and Brightcloud.com Website & Portals are experiencing high latency and connection timeouts.
Resolved
There was a network issue, that caused high latency. This has since been resolved.
Posted 4 months ago. May 15, 2019 - 23:03 UTC
Investigating
As of 4:06MST Webroot.com Website & Portals and Brightcloud.com Website & Portals are experiencing high latency and connectivity timeouts. We are investigating .
Posted 4 months ago. May 15, 2019 - 22:56 UTC
This incident affected: Webroot Management Consoles and Webroot Threat Intelligence Platform.