SecureAnywhere DNS Protection - Degraded Service in Europe regions
Resolved
Flow of traffic has subsided. Service is now back to normal.
Posted 11 months ago. Jul 05, 2018 - 15:41 UTC
Investigating
We are currently receiving a spike in traffic resembling denial of service attack. Traffic will be redirected to nearest region. You may experience brief increased latency and brief outages.
Posted 11 months ago. Jul 05, 2018 - 15:36 UTC
This incident affected: DNS Protection.