Partial Outage Webroot Management Consoles
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 27, 2018 - 10:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 27, 2018 - 09:35 UTC
Investigating
Webroot Management Consoles is currently experiencing a partial outage. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted 3 months ago. Aug 27, 2018 - 09:30 UTC
This incident affected: Webroot Management Consoles.