IP Reputation Build - 04/10/2020 07:00 UTC Halted
Resolved
Data associated with the build of 04/10/2020 07:00 UTC will be seen in the build scheduled at 04/10/2020 19:00 UTC.
Posted Apr 10, 2020 - 16:38 UTC
Update
The next full build is will run at 19:00 04/10/2020 UTC, as scheduled.
Posted Apr 10, 2020 - 16:08 UTC
Monitoring
Due to an unforeseen maintenance issue, the IP Reputation Build at 04/10/2020 07:00 UTC has been halted.
Posted Apr 10, 2020 - 15:40 UTC
This incident affected: BrightCloud Threat Intelligence Platform.