Partial Outage Webroot Management Consoles Password Management
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 21, 2018 - 19:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Dec 21, 2018 - 14:56 UTC
Investigating
Webroot Management Consoles password management is currently experiencing a partial outage. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted 3 months ago. Dec 21, 2018 - 14:06 UTC
This incident affected: Webroot Management Consoles.