CHICAGO Region : Degraded Performance - SecureAnywhere DNS Protection
Resolved
This has been resolved.
Posted 17 days ago. Sep 28, 2018 - 20:22 UTC
Identified
Power subsystem issue identified. Services should be coming back shortly.
Posted 18 days ago. Sep 28, 2018 - 17:48 UTC
Update
We are continuing to investigate this issue.
Posted 18 days ago. Sep 28, 2018 - 17:20 UTC
Investigating
The SecureAnywhere® DNS Protection is currently experiencing degraded performance. Customers may notice slower than usual DNS resolution times in the Chicago region. We are investigating the issue and will have an update or resolution ASAP.
Posted 18 days ago. Sep 28, 2018 - 17:19 UTC
This incident affected: SecureAnywhere® DNS Protection and Webroot Threat Intelligence Platform.