Degraded Performance | SecureAnywhere® DNS Protection
Resolved
Services have returned to normal and DNS resolution is back within normal parameters. We apologise for any inconvenience caused.
Posted 4 months ago. Jul 27, 2018 - 09:09 UTC
Investigating
SecureAnywhere® DNS Protection is currently experiencing decreased performance in Europe. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted 4 months ago. Jul 27, 2018 - 08:53 UTC
This incident affected: DNS Protection.