Degraded Performance SecureAnywhere® DNS Protection
Resolved
This issue is now resolved. We apologise for any inconvenience caused.
Posted 5 months ago. Jun 25, 2018 - 11:29 UTC
Monitoring
A resolution has been implemented and we are currently monitoring the results. DNS response times in Europe are returning to normal.
Posted 5 months ago. Jun 25, 2018 - 10:40 UTC
Investigating
SecureAnywhere® DNS Protection is currently experiencing decreased performance in the Europe region. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted 5 months ago. Jun 25, 2018 - 10:06 UTC
This incident affected: DNS Protection.