SecureAnywhere DNS-P Service Degraded Hong Kong Region
Resolved
DDoS attack has subsided. Anycast traffic has been restored Hong Kong region.
Posted Jun 09, 2018 - 00:47 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2018 - 00:44 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2018 - 00:36 UTC
Investigating
SecureAnywhere DNS-P Hong Kong region is currently experiencing disruptive traffic resembling DDoS attack. Traffic is being re-routed to the nearest region. User may experience increased latency during this time.
Posted Jun 08, 2018 - 23:55 UTC
This incident affected: DNS Protection.