SecureAnywhere DNS Protection Latency in Sydney Region
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 14, 2018 - 23:29 UTC
Investigating
We are currently experiencing possible network routing issues. Traffic in the Sydney region has been re-directed to nearest available regions. Users may experience slight increase in latency.
Posted 4 months ago. Jul 14, 2018 - 22:20 UTC
This incident affected: DNS Protection and Webroot Threat Intelligence Platform.