Get email notifications whenever Webroot External Product Status Page creates, updates or resolves an incident.
Get text message notifications whenever Webroot External Product Status Page creates or resolves an incident.
Get webhook notifications whenever Webroot External Product Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 23, 2020 - 08:00 UTC
Scheduled
Webroot will be performing planned maintenance between the hours of 8am and 9am UTC on Thursday 23rd January 2019. During this time there will no access to the Webroot Management consoles. We apologize for any inconvenience this may cause.
Posted Jan 22, 2020 - 12:32 UTC
This scheduled maintenance affected: Webroot Management Consoles and Unity API.