Partial Outage - BCTI Virginia Region
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 07:23 UTC
Monitoring
A fix has been implemented and we are currently monitoring the applicaiton.
Posted Aug 11, 2020 - 07:15 UTC
Investigating
BCTI Virginia region's currently experiencing a partial outage. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted Aug 11, 2020 - 06:59 UTC
This incident affected: Webroot Threat Intelligence Platform.