Degraded Performance | SecureAnywhere® DNS Protection
Resolved
A resolution has been implemented and services have returned to normal. We apologise for any in inconvenience caused.
Posted 4 months ago. Jul 26, 2018 - 15:00 UTC
Investigating
SecureAnywhere® DNS Protection is currently experiencing decreased performance in Europe. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted 4 months ago. Jul 26, 2018 - 14:39 UTC
This incident affected: DNS Protection.