BCTI Service Updates
Resolved
The maintenance has been completed.
Posted Aug 24, 2022 - 23:21 UTC
Identified
Brightcloud Threat Intelligence is currently undergoing maintenance. Some service may not be available for the next few hours. We appreciate your patience.
Posted Aug 24, 2022 - 21:05 UTC
This incident affected: BrightCloud Threat Intelligence Platform.