Degraded Performance Management Consoles
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 11:50 UTC
Investigating
The Webroot management consoles are currently experiencing decreased performance. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted Dec 03, 2019 - 11:19 UTC
This incident affected: Webroot Management Consoles and Unity API.