Degraded Performance Webroot Management Consoles
Resolved
We have resumed our normal service. We apologize for any inconvenience caused.
Posted 4 months ago. Jul 16, 2018 - 13:10 UTC
Identified
Webroot Management Consoles is currently experiencing decreased performance. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted 4 months ago. Jul 16, 2018 - 12:33 UTC
This incident affected: Webroot Management Consoles.