Outage - my.webrootanywhere.com and Unity API
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 11, 2019 - 09:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Mar 11, 2019 - 09:30 UTC
Identified
my.webrootanywhere.com and Unity API are currently experiencing a outage. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted about 1 month ago. Mar 11, 2019 - 08:49 UTC
This incident affected: Webroot Management Consoles, Security Awareness Training, and Unity API.