SecureAnywhere DNS Protection | Degraded performance for LAX
Resolved
This issue is resolved. Traffic is routing normally.
Posted 5 months ago. Apr 29, 2019 - 14:25 UTC
Monitoring
A fix has been implemented. We're monitoring the situation.
Posted 5 months ago. Apr 29, 2019 - 14:08 UTC
Investigating
We are currently investigating an issue in our LAX region. Users may experience a slight increase in latency.

More to follow.
Posted 5 months ago. Apr 29, 2019 - 13:27 UTC
This incident affected: DNS Protection.