Major Outage - Webroot Management Consoles
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 10:45 UTC
Investigating
The Webroot Management consoles are currently experiencing a major outage. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted Dec 03, 2019 - 10:05 UTC
This incident affected: Webroot Management Consoles and Unity API.