Partial Outage Webroot Management Consoles
Resolved
This incident has been resolved.
Posted about 2 months ago. Sep 21, 2018 - 19:56 UTC
Investigating
Webroot Management Consoles is currently experiencing a partial outage. The Passwords tab is currently unavailable. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted about 2 months ago. Sep 21, 2018 - 19:37 UTC
This incident affected: Webroot Management Consoles.