Webroot SecureAnywhere DNSP-Protection - Partial Outage for All IP/Network Based Policy
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 04, 2019 - 18:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 02, 2019 - 15:43 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Mar 27, 2019 - 02:36 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Mar 26, 2019 - 23:40 UTC
This incident affected: DNS Protection.