Device Performance Issues

Resolved

Performance issues are resolved and systems should now be stable. A root cause analysis can be found here: https://community.opentextcybersecurity.com/news-announcements-3/incident-summary-february-24-service-disruption-resolution-360309
Posted Feb 28, 2025 - 14:40 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 24, 2025 - 20:51 UTC

Monitoring

The situation has been remedied and we are currently determining a root cause.
Posted Feb 24, 2025 - 20:50 UTC

Investigating

We have received reports of reduced performance on Webroot devices and are investigating potential infrastructure scale issues.
Posted Feb 24, 2025 - 16:53 UTC
This incident affected: SecureAnywhere® Protection for Windows® & Apple® Computers.