Degraded Performance WSA Management Consoles
Resolved
This incident has been resolved.
Posted 30 days ago. Sep 19, 2019 - 10:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 19, 2019 - 01:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Sep 18, 2019 - 23:51 UTC
Investigating
WSA Management Consoles is currently experiencing decreased performance. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted about 1 month ago. Sep 18, 2019 - 19:21 UTC
This incident affected: Webroot Management Consoles.