Partial Outage - Mobile authentication
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 08, 2019 - 04:01 UTC
Investigating
Webroot Mobile is currently experiencing a partial outage. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted 6 months ago. Mar 07, 2019 - 21:56 UTC
This incident affected: Mobile Protection.