Security Awareness Training - Third party image hosting issue
Resolved
This incident has been resolved.
Posted Aug 21, 2024 - 16:10 UTC
Investigating
We are currently experiencing an issue with third party image hosting. Images used in phishing simulation email and web templates are not loading in campaign configuration and recipient screens. We are working to resolve this ASAP.
Posted Aug 20, 2024 - 16:01 UTC
This incident affected: Security Awareness Training.