Partial Outage - Webroot.com and eCommerce
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 07, 2019 - 21:09 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Mar 07, 2019 - 20:54 UTC
Investigating
Webroot.com and eCommerce is currently experiencing a partial outage. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted 4 months ago. Mar 07, 2019 - 20:50 UTC
This incident affected: SecureAnywhere® Protection for Windows® & Apple® Computers, Webroot Management Consoles, and Webroot Threat Intelligence Platform.