Get email notifications whenever Webroot External Product Status Page creates, updates or resolves an incident.
Get text message notifications whenever Webroot External Product Status Page creates or resolves an incident.
Get webhook notifications whenever Webroot External Product Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 06, 2019 - 16:00 UTC
Scheduled
Mobile Parental Controls (NTT) app servers Disaster Recovery Testing. No downtime expected during this drill. Annual DR drill to verify the resilience and high availability of Webroot Mobile backend services.
Posted Sep 05, 2019 - 16:35 UTC
This scheduled maintenance affected: Mobile Protection.