BCTI - localdb/getv6ipfile outage

Resolved

This incident has been resolved.
Posted Jul 17, 2024 - 20:02 UTC

Identified

Fix has been implemented and further we are investigating it.
Posted Jul 17, 2024 - 15:53 UTC

Investigating

We are facing a temporary issues with localdb/getv6ipfile api in all regions

This may generate errors in SDK logs and prevent IPv6 blacklist updates. This may also cause the SDK Daemon to fail to initialize.
Posted Jul 17, 2024 - 13:52 UTC
This incident affected: BrightCloud Threat Intelligence Platform.