Some URL reclassification requests are delayed
Resolved
[Service(s)] [in Region if applicable] has returned to a healthy state.  Thank you for your patience.
Posted May 21, 2024 - 13:01 UTC
Investigating
Some URL reclassification requests are delayed in being published. The root cause is related to a recent AWS upgrade. BrightCloud is actively working with AWS to resolve this issue. An update will be provided when the BrightCloud fix is scheduled.
Posted May 08, 2024 - 14:22 UTC
This incident affected: BrightCloud Threat Intelligence Platform.