SecureAnywhere DNS Protection customers on 45.54.55.0/24 Anycast in US central may experience increased latency
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 15:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2019 - 14:16 UTC
This incident affected: SecureAnywhere® Protection for Windows® & Apple® Computers.