Degraded Performance- Webroot Security Awareness Training
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 16:37 UTC
Investigating
At the moment some customers may have difficulty using administration pages. Web pages may be intermittently slow or even time out. Also email delivery performance is unpredictable at the moment. Our team is actively investigating the incident and will update you with more details as we have them.
Posted Aug 18, 2023 - 16:18 UTC
This incident affected: Security Awareness Training.