BCTI and BCAP6 it is not accessible temporarily in Ireland region
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 15:56 UTC
Investigating
We are currently investigating this issue
Posted Jun 14, 2024 - 15:18 UTC
This incident affected: BrightCloud Threat Intelligence Platform.