Partial Outage | BCTI API CDB methods
Resolved
This incident has been resolved.
Posted Mar 03, 2023 - 01:02 UTC
Investigating
BrightCloud Threat Intelligence (BCTI) API CDB methods are currently experiencing a partial outage. We are investigating the issue and working on a speedy resolution. Thank you for your patience.
Posted Mar 02, 2023 - 17:47 UTC
This incident affected: BrightCloud Threat Intelligence Platform.