DNS reporting issues- degraded performancce
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 16:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2024 - 16:09 UTC
This incident affected: Webroot Management Consoles and DNS Protection.