BCTI/BCAP6 API | Degraded Performance [Sydney, Tokyo, Mumbai, Ireland]
Resolved
The full functionality of Tokyo, Sydney, Mumbai and Ireland has been restored. The incident has been resolved.
Posted May 04, 2023 - 04:32 UTC
Update
BCTI APIs and BCAP6 APIs in Tokyo, Mumbai, Sydney, and Ireland are experiencing degraded performance. We are investigating this issue.
Posted May 02, 2023 - 03:48 UTC
Update
The full functionality of Mumbai and Ireland has been restored. For Tokyo and Sydney regions, restoring the full functionality for BCTI APIs and BCAP6 APIs are currently being worked on and may continue to experience degraded performance at this time.
Posted May 02, 2023 - 00:25 UTC
Update
BCTI APIs and BCAP6 APIs in Tokyo, Mumbai, Sydney, and Ireland are experiencing degraded performance. We are investigating this issue.
Posted Apr 29, 2023 - 22:52 UTC
Update
Due to ongoing issues related to the recent up maintenance in the Mumbai, Ireland, Tokyo, and Sydney regions, all traffic is currently being routed to the US regions. There may be increased latency until this issue is resolved. We will provide updates as necessary.
Posted Apr 29, 2023 - 18:23 UTC
Investigating
BCTI API url_getinfo in Tokyo, Sydney, Mumbai, and Ireland has a partial outage.
Posted Apr 29, 2023 - 17:35 UTC
This incident affected: BrightCloud Threat Intelligence Platform.