The ip/getinfo endpoint is not working for the Ireland and Mumbai regions.
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 13:08 UTC
Investigating
The ip/getinfo endpoint is not working for the Ireland and Mumbai regions.
Posted Jul 09, 2024 - 17:42 UTC
This incident affected: BrightCloud Threat Intelligence Platform.