BrightCloud URL/IP Lookups
Resolved
The issue has been resolved. BrightCloud URL/IP Lookups are available.
Posted Apr 07, 2023 - 20:07 UTC
Investigating
BrightCloud URL/IP Lookups are not available. Teams are investigating.
Posted Apr 07, 2023 - 17:41 UTC
This incident affected: BrightCloud Threat Intelligence Platform.