Management Console - Product enablement issue
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 08:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2024 - 14:33 UTC
Investigating
We are investigating an issue that is delaying the enablement of DNS Security & Security Awareness Training on a site.
Posted Nov 05, 2024 - 14:11 UTC
This incident affected: Webroot Management Consoles, DNS Protection, and Security Awareness Training.