SecureAnywhere SecureDNS Protection US East Region - is Experiencing Degraded Performance
Resolved
Performance gain have been observed after been successfully deploying latest patch.
Posted 12 days ago. Oct 03, 2018 - 22:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted 15 days ago. Oct 01, 2018 - 17:32 UTC
Identified
SecureAnywhere SecureDNS Protection US East Region is currently experiencing degraded performance. We are currently working to resolve this issue.
Posted 15 days ago. Oct 01, 2018 - 17:32 UTC
This incident affected: SecureAnywhere® DNS Protection.