Webroot Management Console Unavailable
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 18:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 10:14 UTC
Investigating
Some users are currently unable to access the console. We are investigating and will provide further updates shortly.
Posted Mar 20, 2024 - 09:34 UTC
This incident affected: SecureAnywhere® Protection for Windows® & Apple® Computers, Webroot Management Consoles, DNS Protection, and Security Awareness Training.