Planned Upgrade - Webroot Console
Scheduled for Oct 26, 06:00 - 10:00 UTC
Update
We will be implementing a scheduled upgrade at this time.
Posted Oct 13, 2021 - 12:57 UTC
Scheduled
The console will be undergoing a scheduled upgrade at this time.
Posted Oct 12, 2021 - 21:09 UTC
This scheduled maintenance affects: Webroot Management Consoles.