SecureAnywhere DNS Protection Performance Degradation in NYC Region
Resolved
This has been resolved.
Posted 4 months ago. Jul 16, 2018 - 00:09 UTC
Identified
This has been identified; Applying fix
Posted 4 months ago. Jul 16, 2018 - 00:09 UTC
Investigating
We are currently experiencing performance degradation issues in NYC. Traffic in the NYC region has been re-directed to nearest available regions. There was no customer impact.
Posted 4 months ago. Jul 16, 2018 - 00:09 UTC
This incident affected: DNS Protection and Webroot Threat Intelligence Platform.